1060 6GB чёрный экран и кулеры на 100% после установки драйверов — это ОН?

Привет. Недавно на моей уже не новой Palit 1060 6GB Dual сдох один кулер, карточка перегрелась и выключилась во время игры. Я ей не пользовался пока не пришли с али новые кулера. Сегодня заменил их и решил проверить карточку в другом компе.

Как итог - после установки видеодрайвера - проходит секунд 30 и резко тухнет экран и кулеры молотят на 100%. Если ничего не делать — через минут 5 комп ребутнется, дальше нормально всё показывает ровно до того момента как проходит примерно секунд 30 после запуска винды (ну и загрузки видеодрайвера).

До установки драйверов всё робит нормально. Пробовал уже и чистую установку винды - после установки дров - те же симптомы.

Карту уже раскручивал, менял термопасту на всякий (была уже твёрдая), с виду ничего не сломано или сожжено. Только на чипах памяти еле видные потемнения.

В связи с тем, что сервис нормальный не найдёшь сейчас и кругом одни мошенники, хотел спросить у уважаемого сообщества — это и есть отвал? Никаких артефактов просто не было и нет, я думал когда отвал, они всегда будут. Теперь даже и не знаю что с ней делать...

0
68 комментариев
Написать комментарий...
ZGMarty

Ох нет!

Ответить
Развернуть ветку
Старый Телевизор
Автор

Блин, вот были бы артефакты какие-нить - сразу бы без вопросов. Но симптомы же другие. Я и думаю может у кого было подобное и он разобрался

Ответить
Развернуть ветку
Максим Мазура

У меня было один в один. Посмотри в моем профиле. В БП не хватало разъемов и я подключал через переходник, оказался виноват переходник с молекс на 8 пин. Тупо расплавился.

Ответить
Развернуть ветку
Старый Телевизор
Автор

Я напрямую подключаю доп питание, там один 6-пин разъём. Но направление интересное - может там что-то с линией питания не то... А БП я другой подкидывал - то же самое с ним. Попробую ещё на днях у брата в компе и потом хз что уже делать...

Ответить
Развернуть ветку
Руслан Камалетдинов

Без нормальной диагностики сложно что-то сказать. Но проблема явно аппаратная. Это может быть как отвал ГП или чипов памяти (лечится реболом или просто прогревом), так и непосредственный выход из строя кого-то из них (тут поможет только замена).
Толковые сервисы сейчас редко берутся за ремонт видеокарт младше 20хх-серии. Т.к. пока чинишь одно, "отваливается" другое.
Поэтому, если у друга в компе видеокарта не заработает, то можно попытаться отдать на прогрев в какой-нибудь сервис - операция не шибко хитрая, могут даже при вас её провести. Брату так год назад оживили GTX 770. Тоже перегрелся ГП. На удивление, до сих пор работает.

Ответить
Развернуть ветку
Herr Foxoffsky

Не совсем. Это скорее всё что младше 10ХХ не охотно берут, ибо там как раз скорее всего будет этосамое, особенно касается 7хх линейки. У 10хх и выше отвал чипа куда маловероятнее, и уже больше шансов на ремонтопригодность.
Тут основная проблема разве что в наличии адекватных ремонтников.

Ответить
Развернуть ветку
Бухая пятница

Похоже на....

Ответить
Развернуть ветку
Божественный космос

...майнер.

Ответить
Развернуть ветку
4 комментария
T Kira

У меня тоже самое было, правда видяха была древняя, пришлось купить новую, а старую отдал другу после того как у него карта сдохла, и вот моя у него работает нормально, а у меня нет) В общем найди себе друга и проверь)

Ответить
Развернуть ветку
Старый Телевизор
Автор

Да вот теплится надежда что может заработает у братана в компе, через 2 дня только смогу проверить.

Ответить
Развернуть ветку
2 комментария
Аккаунт удален

Комментарий недоступен

Ответить
Развернуть ветку
Gurgen Avanesov

Похожая проблема была на рх584 нитро+
У меня решилось чуть завышенным вольтажом - 1.075 на гпу. Я не эксперт, но возможно, что одна из цепей питания вышла из строя.

Ответить
Развернуть ветку
Шлёпнога

Ну как вариант карту нужно прогреть. Если не поможет то сочувствую.

Ответить
Развернуть ветку
Raizo Oziar

Если ты проверил в 2х пк
Не думаю что в "брата" компе заработает
У тебя что-то с питанием карты.
Куллера просто так не сгорают я думаю
неси в сервис, выбери самый нормальный на свой взгляд
мошенники или нет, ремонтировать то надо?

Ответить
Развернуть ветку
Старый Телевизор
Автор

Я пока в одном проверил, в субботу поеду к брату, и потом к тому компу в котором карта и стояла. Да понятно что чинить надо - не выбрасывать же её. Я уже нашёл вменяемый сервис, правда в другом городе, но у него ютюб канал есть и какая-никакая репутация. Буду отправлять ему транспортной. Там 1000 диагностика и хз сколько ремонт, если вообще рентабельный. Ну, в худшем случае пролам на авито как нерабочую и отобью деньги на диагностику и пересылку.

Ответить
Развернуть ветку
2 комментария
Neon Rider

У меня было похоже и я скажу сразу лучше достань видеокарту и не включай её бо может потом уже не включаться. Отнеси в проверенное место где есть ремонт видеокарт и там отдай на осмотр и они скажут причину.

Ответить
Развернуть ветку
Повар *Рома*

Попробуй поставить предпоследние драйвера

Ответить
Развернуть ветку
ZeEnd

Дрова какие? Если самые свежие то с ними были проблемы, попробуй старые.

Ответить
Развернуть ветку
Старый Телевизор
Автор

Дрова и свежие ставил, и те которые вин10 сама подтягивает — результат один.

Ответить
Развернуть ветку
7 комментариев
Всевозможный цветок
после установки видеодрайвера - чёрный экран

Вот твоя проблема. Перебирай дрова

Ответить
Развернуть ветку
Всевозможный цветок

Запускайся в безопасном режиме, сноси. И по новой другой драйвер

Ответить
Развернуть ветку
mymotherfuckinname

770ая когда сдохла, изображения не было и вентиляторы видюхи на 100,% крутились Сказали чип сдох. Биос видюхи не грузится что ли и поэтому они крутятся на максимум без управления.

Ответить
Развернуть ветку
Старый Телевизор
Автор

Так у меня работает всё ровно, 15 секунд работает с установленными дровами и потом чёрный экран этот с рёвом кулеров. Если дрова не ставить - работает долго (но в низком разрешении).

Ответить
Развернуть ветку
5 комментариев
Tiger Claw

Ох уж эти меняльщики термопасты и в дело и не в дело. Скорее всего криво систему охлаждения установил. И карта идет в перегрев. Без дров, она просто работает на профиле с минимальными частотами.

Ответить
Развернуть ветку
Старый Телевизор
Автор

Я менять её полез уже после, так что мимо.

Ответить
Развернуть ветку
1 комментарий
A X

Термопрокладки там были? Их тоже менял?

Ответить
Развернуть ветку
Старый Телевизор
Автор

Термопрокладки есть только под отдельным маленьким радиатором, который охлаждает хз что (что-то по питанию, видимо). Их не менял

Ответить
Развернуть ветку
7 комментариев
Kryzolin

Кабель проверил с монитором?

Ответить
Развернуть ветку
Старый Телевизор
Автор

На этом же кабеле и монике другая видюха робит нормально.

Ответить
Развернуть ветку
Ярослав Голубев

Другом компе? А. унего Блок питания то карточку тянет?

Ответить
Развернуть ветку
Старый Телевизор
Автор

500 ваттный Thermaltake - он более мощный Radeon 6700 тянет.

Ответить
Развернуть ветку
Иван

А при старте то лого материнки там и всякие другие биосы видно? Если до то дрова, если нет то пизда

Ответить
Развернуть ветку
Старый Телевизор
Автор

Да, всё работает вообще без всяких косяков до момента, как первый раз ставлю дрова: ставится разрешение FullHD и через секунд 15 - тухнет экран и кулеры на 100%. Потом уже после каждой загрузки винды та же песня через 15 секунд. Такое ощущение что карточка в защиту какую-то уходит, или типа того, но только когда стоят дрова и разрешение Full HD (родное для монитора).

Ответить
Развернуть ветку
3 комментария
Артур Тейван

Писда видюхе. Смена драйвера, венды и компа проблему не решит.

Ответить
Развернуть ветку
Старый Телевизор
Автор

Сталкивался с подобным? Чтоб именно так себя вела?

Ответить
Развернуть ветку
Гоша Цотниашвили

Попробуй на другом компе. Проблема может быть в бп

Ответить
Развернуть ветку
Старый Телевизор
Автор
Ответить
Развернуть ветку
Читать все 68 комментариев
null