Вопросы
Vlad Palamarchuk

Подскажите пожалуйста какая минимальная версия MacOS + xCode нужна что бы собрать Unity билд для апстора?

0
7 комментариев
Популярные
По порядку
Написать комментарий...
Социологический бас

Под iOS 14 нужен xcode 12. Ему нужна 10.15.4.

Вообще - если ты пишешь что-то для Apple - привыкай, что тебе всегда нужна самая свежая версия ОС и xcode

7

Спасибо за ответ :)

0

Если время не проблема, то любой актуальный

0
Социологический бас

Вроде даже если с временем проблема, отправить билд можно только с последней версией Xcod’а, изредка двумя последними, не?

2

актуальный

это те которые биг сюр поддерживают

0
Социологический бас

Ещё есть облачные build-сервисы. Как раз для тех, кто хочет деплоить под iOS, не имея своего Mac.

0
Читать все 7 комментариев
null